Logo Twitter Suivez titchag'Création sur Facebook Icone RSS

 

@photooftheday (from Instagram)

 

Recherche

Derniers commentaires

AllVideos Reloaded est un composant/plugin Joomla très pratique pour afficher des vidéos via des flux externes (youtube,...) ou les vidéos que vous hébergez (flx, mp4, ..).

Malgré le fait qu'il soit pratique, il arrive parfois de tomber sur des erreurs étranges. Notamment, lorsque vous affichez une vidéo et que vous tombez sur l'erreur "Adobe Flash Player non installé ou plus vieux que 9.0.115!". D'autant plus étrange que vous avez surement une version bien plus récente de Flash. Le problème n'est aucunement lié à Flash. Vous pouvez tomber sur cette erreur si vous cernez les balises AllVideos Related par un paragraphe (balise <p>). Remplacez la balise <p> par <div> et le tour est joué!

Voici un exemple de code produisant l'erreur

<p>{ flv popup="true" divid="l-20" autostart="true"}video1{ /flv}{ avrpopup type="lightbox" id="l-20"} Cliquez pour voir la vidéo. { /avrpopup}</p>

A remplacer par le code suivant :

<div>{ flv popup="true" divid="l-20" autostart="true"}video1{ /flv}{ avrpopup type="lightbox" id="l-20"} Cliquez pour voir la vidéo. { /avrpopup}</div>

Certains sites vous proposeront de corriger le problème en allant modifier un fichier avreloaded.php. Je vous déconseille de le faire. La correction proposée consiste à cacher un code qui peut être utile dans d'autres contextes.

NB: J'ai ajouté volontairement des espaces aux balises AllVideos Related pour éviter que le plugin les transforme.

Share

Comments  

 
Alexis
0 # Alexis 18-01-2012 01:14
Super ! Marche nickel en remplacant par div ! Merci
Reply
 
 
titchagui
0 # titchagui 19-01-2012 18:30
Citation en provenance du commentaire précédent de Alexis :
Super ! Marche nickel en remplacant par div ! Merci

CQFD :D
Reply
 

Ajouter un Commentaire


Code de sécurité
Rafraîchir